Advertisements

yum downgrade package: Error downgrading package

root@linux:~ # yum downgrade samba-libs-4.6.2-12.el7_4 samba-client-libs-4.6.2-12.el7_4 samba-client-4.6.2-12.el7_4 samba-common-libs-4.6.2-12.el7_4 samba-common-tools-4.6.2-12.el7_4 samba-common-4.6.2-12.el7_4
Loaded plugins: changelog, langpacks, product-id, search-disabled-repos, subscription-manager
This system is registered with an entitlement server, but is not receiving updates. You can use subscription-manager to assign subscriptions.

Resolving Dependencies
–> Running transaction check
—> Package samba-client.x86_64 0:4.6.2-12.el7_4 will be a downgrade
–> Processing Dependency: libsmbclient = 4.6.2-12.el7_4 for package: samba-client-4.6.2-12.el7_4.x86_64
—> Package samba-client.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-client-libs.x86_64 0:4.6.2-12.el7_4 will be a downgrade
–> Processing Dependency: libwbclient = 4.6.2-12.el7_4 for package: samba-client-libs-4.6.2-12.el7_4.x86_64
—> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-common.noarch 0:4.6.2-12.el7_4 will be a downgrade
—> Package samba-common.noarch 0:4.7.1-9.el7_5 will be erased
—> Package samba-common-libs.x86_64 0:4.6.2-12.el7_4 will be a downgrade
—> Package samba-common-libs.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-common-tools.x86_64 0:4.6.2-12.el7_4 will be a downgrade
—> Package samba-common-tools.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-libs.x86_64 0:4.6.2-12.el7_4 will be a downgrade
—> Package samba-libs.x86_64 0:4.7.1-9.el7_5 will be erased
–> Running transaction check
—> Package libsmbclient.i686 0:4.6.2-12.el7_4 will be installed
–> Processing Dependency: libutil-cmdline-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libutil-cmdline-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libtevent.so.0(TEVENT_0.9.9) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libtevent.so.0(TEVENT_0.9.12) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libtevent.so.0 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libtevent-util.so.0(TEVENT_UTIL_0.0.1) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libtevent-util.so.0 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libtalloc.so.2(TALLOC_2.0.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libtalloc.so.2 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsmbconf.so.0(SMBCONF_0) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsmbconf.so.0 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsecrets3-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsecrets3-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba3-util-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba3-util-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-util.so.0(SAMBA_UTIL_0.0.1) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-util.so.0 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-security-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-security-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-errors.so.1(SAMBA_ERRORS_1) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-errors.so.1 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-debug-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libsamba-debug-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libreplace-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libreplace-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libndr.so.0(NDR_0.0.1) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libndr.so.0 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libndr-standard.so.0(NDR_STANDARD_0.0.1) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libndr-standard.so.0 for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libmsrpc3-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libmsrpc3-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: liblibsmb-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: liblibsmb-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: liblibcli-lsa3-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: liblibcli-lsa3-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libgse-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libgse-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libdcerpc-samba-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libdcerpc-samba-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libcli-smb-common-samba4.so(SAMBA_4.6.2) for package: libsmbclient-4.6.2-12.el7_4.i686
–> Processing Dependency: libcli-smb-common-samba4.so for package: libsmbclient-4.6.2-12.el7_4.i686
—> Package libwbclient.i686 0:4.6.2-12.el7_4 will be installed
—> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-common.noarch 0:4.7.1-9.el7_5 will be erased
–> Running transaction check
—> Package libtalloc.i686 0:2.1.9-1.el7 will be installed
—> Package libtevent.i686 0:0.9.31-1.el7 will be installed
—> Package samba-client-libs.i686 0:4.6.2-12.el7_4 will be installed
–> Processing Dependency: libtdb.so.1(TDB_1.3.11) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libtdb.so.1(TDB_1.3.0) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libtdb.so.1(TDB_1.2.5) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libtdb.so.1(TDB_1.2.2) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libtdb.so.1(TDB_1.2.1) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libtdb.so.1 for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libldb.so.1(LDB_1.1.19) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libldb.so.1(LDB_1.1.1) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libldb.so.1(LDB_0.9.23) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libldb.so.1(LDB_0.9.15) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libldb.so.1(LDB_0.9.10) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libldb.so.1 for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libcups.so.2 for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libacl.so.1(ACL_1.0) for package: samba-client-libs-4.6.2-12.el7_4.i686
–> Processing Dependency: libacl.so.1 for package: samba-client-libs-4.6.2-12.el7_4.i686
—> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-common.noarch 0:4.7.1-9.el7_5 will be erased
–> Running transaction check
—> Package cups-libs.i686 1:1.6.3-29.el7 will be installed
–> Processing Dependency: libavahi-common.so.3 for package: 1:cups-libs-1.6.3-29.el7.i686
–> Processing Dependency: libavahi-client.so.3 for package: 1:cups-libs-1.6.3-29.el7.i686
—> Package libacl.i686 0:2.2.51-12.el7 will be installed
—> Package libldb.i686 0:1.1.29-1.el7 will be installed
—> Package libtdb.i686 0:1.3.12-2.el7 will be installed
—> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-common.noarch 0:4.7.1-9.el7_5 will be erased
–> Running transaction check
—> Package avahi-libs.i686 0:0.6.31-17.el7 will be installed
–> Processing Dependency: libdbus-1.so.3 for package: avahi-libs-0.6.31-17.el7.i686
—> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-common.noarch 0:4.7.1-9.el7_5 will be erased
–> Running transaction check
—> Package dbus-libs.i686 1:1.6.12-17.el7 will be installed
—> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be erased
—> Package samba-common.noarch 0:4.7.1-9.el7_5 will be erased
–> Finished Dependency Resolution
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: samba-common = 4.7.1-9.el7_5
Removing: samba-common-4.7.1-9.el7_5.noarch (@rhel-7-server-rpms)
samba-common = 4.7.1-9.el7_5
Downgraded By: samba-common-4.6.2-12.el7_4.noarch (dxc-201803)
samba-common = 4.6.2-12.el7_4
Available: samba-common-4.1.1-31.el7.x86_64 (dxc-201803)
samba-common = 4.1.1-31.el7
Available: samba-common-4.1.1-33.el7_0.x86_64 (dxc-201803)
samba-common = 4.1.1-33.el7_0
Available: samba-common-4.1.1-35.el7_0.x86_64 (dxc-201803)
samba-common = 4.1.1-35.el7_0
Available: samba-common-4.1.1-37.el7_0.x86_64 (dxc-201803)
samba-common = 4.1.1-37.el7_0
Available: samba-common-4.1.1-38.el7_0.x86_64 (dxc-201803)
samba-common = 4.1.1-38.el7_0
Available: samba-common-4.1.12-21.el7_1.i686 (dxc-201803)
samba-common = 4.1.12-21.el7_1
Available: samba-common-4.1.12-23.el7_1.i686 (dxc-201803)
samba-common = 4.1.12-23.el7_1
Available: samba-common-4.1.12-24.el7_1.i686 (dxc-201803)
samba-common = 4.1.12-24.el7_1
Available: samba-common-4.2.3-10.el7.noarch (dxc-201803)
samba-common = 4.2.3-10.el7
Available: samba-common-4.2.3-11.el7_2.noarch (dxc-201803)
samba-common = 4.2.3-11.el7_2
Available: samba-common-4.2.3-12.el7_2.noarch (dxc-201803)
samba-common = 4.2.3-12.el7_2
Available: samba-common-4.2.10-6.el7_2.noarch (dxc-201803)
samba-common = 4.2.10-6.el7_2
Available: samba-common-4.2.10-6.2.el7_2.noarch (dxc-201803)
samba-common = 4.2.10-6.2.el7_2
Available: samba-common-4.2.10-7.el7_2.noarch (dxc-201803)
samba-common = 4.2.10-7.el7_2
Available: samba-common-4.2.10-8.el7_2.noarch (dxc-201803)
samba-common = 4.2.10-8.el7_2
Available: samba-common-4.2.10-9.el7_2.noarch (dxc-201803)
samba-common = 4.2.10-9.el7_2
Available: samba-common-4.4.4-9.el7.noarch (dxc-201803)
samba-common = 4.4.4-9.el7
Available: samba-common-4.4.4-12.el7_3.noarch (dxc-201803)
samba-common = 4.4.4-12.el7_3
Available: samba-common-4.4.4-13.el7_3.noarch (dxc-201803)
samba-common = 4.4.4-13.el7_3
Available: samba-common-4.4.4-14.el7_3.noarch (dxc-201803)
samba-common = 4.4.4-14.el7_3
Available: samba-common-4.6.2-8.el7.noarch (dxc-201803)
samba-common = 4.6.2-8.el7
Available: samba-common-4.6.2-10.el7_4.noarch (dxc-201803)
samba-common = 4.6.2-10.el7_4
Available: samba-common-4.6.2-11.el7_4.noarch (dxc-201803)
samba-common = 4.6.2-11.el7_4
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libsamba-security-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libsamba-security-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libsamba-security-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libwbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: samba-client-libs = 4.7.1-9.el7_5
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
samba-client-libs = 4.7.1-9.el7_5
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
samba-client-libs = 4.6.2-12.el7_4
Available: samba-client-libs-4.2.3-10.el7.i686 (dxc-201803)
samba-client-libs = 4.2.3-10.el7
Available: samba-client-libs-4.2.3-11.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.3-11.el7_2
Available: samba-client-libs-4.2.3-12.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.3-12.el7_2
Available: samba-client-libs-4.2.10-6.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-6.el7_2
Available: samba-client-libs-4.2.10-6.2.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-6.2.el7_2
Available: samba-client-libs-4.2.10-7.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-7.el7_2
Available: samba-client-libs-4.2.10-8.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-8.el7_2
Available: samba-client-libs-4.2.10-9.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-9.el7_2
Available: samba-client-libs-4.4.4-9.el7.i686 (dxc-201803)
samba-client-libs = 4.4.4-9.el7
Available: samba-client-libs-4.4.4-12.el7_3.i686 (dxc-201803)
samba-client-libs = 4.4.4-12.el7_3
Available: samba-client-libs-4.4.4-13.el7_3.i686 (dxc-201803)
samba-client-libs = 4.4.4-13.el7_3
Available: samba-client-libs-4.4.4-14.el7_3.i686 (dxc-201803)
samba-client-libs = 4.4.4-14.el7_3
Available: samba-client-libs-4.6.2-8.el7.i686 (dxc-201803)
samba-client-libs = 4.6.2-8.el7
Available: samba-client-libs-4.6.2-10.el7_4.i686 (dxc-201803)
samba-client-libs = 4.6.2-10.el7_4
Available: samba-client-libs-4.6.2-11.el7_4.i686 (dxc-201803)
samba-client-libs = 4.6.2-11.el7_4
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: samba-client-libs = 4.7.1-9.el7_5
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
samba-client-libs = 4.7.1-9.el7_5
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
samba-client-libs = 4.6.2-12.el7_4
Available: samba-client-libs-4.2.3-10.el7.i686 (dxc-201803)
samba-client-libs = 4.2.3-10.el7
Available: samba-client-libs-4.2.3-11.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.3-11.el7_2
Available: samba-client-libs-4.2.3-12.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.3-12.el7_2
Available: samba-client-libs-4.2.10-6.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-6.el7_2
Available: samba-client-libs-4.2.10-6.2.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-6.2.el7_2
Available: samba-client-libs-4.2.10-7.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-7.el7_2
Available: samba-client-libs-4.2.10-8.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-8.el7_2
Available: samba-client-libs-4.2.10-9.el7_2.i686 (dxc-201803)
samba-client-libs = 4.2.10-9.el7_2
Available: samba-client-libs-4.4.4-9.el7.i686 (dxc-201803)
samba-client-libs = 4.4.4-9.el7
Available: samba-client-libs-4.4.4-12.el7_3.i686 (dxc-201803)
samba-client-libs = 4.4.4-12.el7_3
Available: samba-client-libs-4.4.4-13.el7_3.i686 (dxc-201803)
samba-client-libs = 4.4.4-13.el7_3
Available: samba-client-libs-4.4.4-14.el7_3.i686 (dxc-201803)
samba-client-libs = 4.4.4-14.el7_3
Available: samba-client-libs-4.6.2-8.el7.i686 (dxc-201803)
samba-client-libs = 4.6.2-8.el7
Available: samba-client-libs-4.6.2-10.el7_4.i686 (dxc-201803)
samba-client-libs = 4.6.2-10.el7_4
Available: samba-client-libs-4.6.2-11.el7_4.i686 (dxc-201803)
samba-client-libs = 4.6.2-11.el7_4
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libutil-cmdline-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libutil-cmdline-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libutil-cmdline-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libmsrpc3-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libmsrpc3-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libmsrpc3-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libcli-smb-common-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libcli-smb-common-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libcli-smb-common-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libsecrets3-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libsecrets3-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libsecrets3-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libdcerpc-samba-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libdcerpc-samba-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libdcerpc-samba-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libwbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libreplace-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libreplace-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libreplace-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: liblibsmb-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
liblibsmb-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~liblibsmb-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libgse-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libgse-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libgse-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: liblibcli-lsa3-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
liblibcli-lsa3-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~liblibcli-lsa3-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libsamba3-util-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libsamba3-util-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libsamba3-util-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libsamba-debug-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libsamba-debug-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libsamba-debug-samba4.so(SAMBA_4.6.2)(64bit)
Error: Package: libsmbclient-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
Requires: libreplace-samba4.so(SAMBA_4.7.1)(64bit)
Removing: samba-client-libs-4.7.1-9.el7_5.x86_64 (@rhel-7-server-rpms)
libreplace-samba4.so(SAMBA_4.7.1)(64bit)
Downgraded By: samba-client-libs-4.6.2-12.el7_4.x86_64 (dxc-201803)
~libreplace-samba4.so(SAMBA_4.6.2)(64bit)
You could try using –skip-broken to work around the problem
You could try running: rpm -Va –nofiles –nodigest

To solve this problem I also added the package shown in each line “Error: Package:”

yum downgrade samba-libs-4.6.2-12.el7_4 samba-client-libs-4.6.2-12.el7_4 samba-client-4.6.2-12.el7_4 samba-common-libs-4.6.2-12.el7_4 samba-common-tools-4.6.2-12.el7_4 samba-common-4.6.2-12.el7_4 libsmbclient-4.6.2-12.el7_4 libwbclient-4.6.2-12.el7_4

Advertisements
%d bloggers like this: